×
SUPPORT BOARD OVERVIEW & TIPS:


About Receiving Help from the Support Board: While all members may answer questions posted in the Support board, you should only rely on responses posted or confirmed by support moderators and website administrators. Any solutions provided by members of the community that are not verified by a staff member (as indicated by a light-green background) are provided as-is, and we cannot take responsibility for any of the results of said actions.

About Responding to Support Threads: If you feel you know the answer to a question, you are welcome to respond to the thread and politely offer assistance. Please be courteous and try to provide detailed and helpful solutions to users who may not be as advanced as you. We ask that you refrain from posting one-sentence solutions.

Please search for existing topics before creating one! It's quite likely someone else has already encountered a similar issue which was resolved. You can search for existing support threads by clicking here .

About Topic Tags:

* Topics denoted with the [OPEN] tag are awaiting a response from the end user. You are welcome to post in these threads if you are experiencing a similar issue so we may provide further support.

* Topics denoted with the [RESOLVED] title have been successfully answered and confirmed by a support moderator and the end user, and should be used as a reference. These topics are locked.

* Topics denoted with the [CLOSED] tag were either inactive for more than 30 days or the end user did not respond to a suggestion and confirm if the issue was resolved. These topics are locked.

file I am experiencing something strange, can you help me?

  • Mr.ChoroRed
  • Mr.ChoroRed's Avatar Topic Author
  • Offline
  • New Marbler
  • New Marbler
  • The Autistic Thinker.
More
20 Dec 2019 21:23 #1 by Mr.ChoroRed
There's a strange thing at the Edit Forum Profile where whatever I updated the profile picture by detele the avatar picture, add the new one, and save it, the profile picture set to no picture by itself; which I don't even know what happen to the Edit Forum Profile avatar section. I did post the question here where I did ask a question whatever there's a requirement base on the Edit Forum Profile, something more like where it can able to have a avatar profile to be updated. However, there's no moderators or admins are posting a single answer base on the Edit Forum Profile, even I did edit a forum to make it clear for them, it still no moderators or admins are helping me or posting anything related to Edit Forum Profile. This still up until 2-5 days (I forgot) until now where I did back to Edit Forum Profile and try one more time. This time, I did drag a picture onto a website, look at the picture below, hoping for the picture that can able to save, save it and there, I did save and this time, it's did not set to no picture by itself, so I have to run back here and delete the question immediately.

SO.... I did go back to the Edit Forum Profile section and re-edit the avatar to tried out the another one and yes, it did the same thing. However, whatever I go back to the original one, and go back to the big one because of how blurry it was, it change the profile picture back to no picture by itself.

There's also a strange thing where It can't load a Marble Blast Gold texture onto a Platform Quest when starting a race, which it happen exactly after downloading the texture, which that's I'm actually experiencing right now.
Moderators: Kalle29AayrlRegislian