×
Official Marble Blast Fubar BETA Feedback Forum

Please post any questions / comments / bug reports regarding Marble Blast Fubar. Posts are moderated and will not be publicly displayed unless reviewed by Aayrl.

Please title your thread accordingly:

For bug reports: [BUG] Topic Title
For suggestions/feedback: [COMMENT] Topic Title

Please click here to read the latest release notes.

file [BUG] Alpine pass camera bug

  • deskjethp
  • deskjethp's Avatar Topic Author
  • Offline
  • Novice Marbler
  • Novice Marbler
More
26 Jan 2017 08:31 #1 by deskjethp
[BUG] Alpine pass camera bug was created by deskjethp
Level: Alpine Pass
Settings:
Freelook: off
Right Mouse button: Y axis control
Resolution: 800x600
Framerate: Locked to 64
Build: 51020

Problem: Camera starts far away from start point after OOB in water near start point. Countdown proceeds 3-2-camera move-3-2-1.
Frequency: Occasional. Easy to reproduce quickly, not 100% though

Steps to reproduce:
1. Immediately go OOB in water.
2. When OOB message appears, hold MouseLeft, then immediately hold MouseRight.
3. [optional] Move the camera immediately and attempt to put it on top of the ledge behind the start point.

Please Log in or Create an account to join the conversation.

More
07 Mar 2017 12:09 #2 by Aayrl
Replied by Aayrl on topic [BUG] Alpine pass camera bug
Thanks for the incredible debugging details.

I was able to reproduce this one. Not positive on the fix but I'm actively looking into it.

Thanks,
~Aayrl

Please Log in or Create an account to join the conversation.

Moderators: AayrlKalle29Regislian