file Audio Emitter Bug

  • Ralph
  • Ralph's Avatar Topic Author
  • Offline
  • Senior Marbler
  • Senior Marbler
  • Matan's Fervent Fan
More
05 Sep 2017 12:04 #1 by Ralph
Audio Emitter Bug was created by Ralph
I like using Audio Emitters, to bring some ambiance to my levels since MBP. I wanted to try things out in PQ, but nothing went as I expected.

I placed those Audio Emitters in order to make windmills not remain silent, and it partly worked.

And I say "partly" because the sounds were playing during the flyby, but when I spawn in the level, the ambient sounds suddenly cut! Only the default sounds are playing and not the custom sounds.

Please, HiGuy, tell me there is a way to fix this?

You forget a thousand things everyday. Make sure Marble Blast isn't one of 'em.

On Twitter : @RalphiBoy27
Now on Instagram : ralphfrommb

Ralph's Improved PQ Sound Pack : marbleblast.com/index.php/forum/mbdk-sounds/9663-ralph-s-improved-pq-sound-pack-now-out-for-download#142246

Please Log in or Create an account to join the conversation.

  • HiGuy
  • HiGuy's Avatar
  • Offline
  • Lead Developer
  • Lead Developer
  • Rewrite it in Rust
More
06 Sep 2017 00:00 #2 by HiGuy
Replied by HiGuy on topic Audio Emitter Bug
Gotta admit I've never used the Audio Emitters. Best guess says change the audio type to some other channel, maybe it's getting set to a muted one.

PQ in a nutshell
function clientcmd12dothepq() {
    commandToClient(LocalClientConnection, '34onthedancefloor');
}

Please Log in or Create an account to join the conversation.

Moderators: DoomblahGo'way