×
SUPPORT BOARD OVERVIEW & TIPS:


About Receiving Help from the Support Board: While all members may answer questions posted in the Support board, you should only rely on responses posted or confirmed by support moderators and website administrators. Any solutions provided by members of the community that are not verified by a staff member (as indicated by a light-green background) are provided as-is, and we cannot take responsibility for any of the results of said actions.

About Responding to Support Threads: If you feel you know the answer to a question, you are welcome to respond to the thread and politely offer assistance. Please be courteous and try to provide detailed and helpful solutions to users who may not be as advanced as you. We ask that you refrain from posting one-sentence solutions.

Please search for existing topics before creating one! It's quite likely someone else has already encountered a similar issue which was resolved. You can search for existing support threads by clicking here .

About Topic Tags:

* Topics denoted with the [OPEN] tag are awaiting a response from the end user. You are welcome to post in these threads if you are experiencing a similar issue so we may provide further support.

* Topics denoted with the [RESOLVED] title have been successfully answered and confirmed by a support moderator and the end user, and should be used as a reference. These topics are locked.

* Topics denoted with the [CLOSED] tag were either inactive for more than 30 days or the end user did not respond to a suggestion and confirm if the issue was resolved. These topics are locked.

file HELP ! PQ massive lag only when I play or go online - Win10

  • xlink_nz
  • xlink_nz's Avatar Topic Author
  • Visitor
  • Visitor
16 Jun 2018 04:47 #1 by xlink_nz
Hi

I had PQ 2.3.8 and everything used to work fine but now when I enter the game to play or go online I get massive lag and delays (both with graphics and mouse). I upgraded to 2.39 but same issue

This issue does not occur with Gold

Is this a Java issue ?

Any ideas ?
More
20 Jun 2018 00:43 #2 by Aayrl
Hi xlink_nz,

Could you please specify which Operating System you are using?

Are you experiencing lag while navigating menus, or only when playing levels?

This does not sound like it would be an issue pertaining to Java, but rather with the video driver used to render the game. I've listed some similar posts below, you may wish to try some of the suggestions to see if they improve your video performance:

marbleblast.com/index.php/forum/mb-support/9541-platinumquest-low-frame-rate#140896
marbleblast.com/index.php/forum/mb-support/9985-how-do-i-change-the-graphics-quality-without-opening-the-game#144369
marbleblast.com/index.php/forum/mb-support/9895-levels-are-freezing-on-loading#143826
marbleblast.com/index.php/forum/mb-support/9754-help#142814

We can help you look into this further if we could get some clarification on your system and where specifically you're encountering frame rate loss.

Thanks,
~Aayrl
  • Anonymous
  • Anonymous's Avatar Topic Author
  • Visitor
  • Visitor
23 Jun 2018 06:12 #3 by Anonymous
Hi Aayrl

Thak you for the reply and the links which I read

The system is Windows 10 with i7 2720QM CPU and HD3000 GPU

I lowered the frame rate to 30pps and that made no difference, I also tried a 1024x768 resolution and that made no difference either. I also upgraded to 2.3.10

The issue is when inside the PQ Window there is lag/shudder before I even play a game or pick a level for example a symtom is the mouse has massive lag but doesn't outside the PQ window. This only occurs once I select play or go-line

Interestingly it used for work ok
Moderators: DoomblahGo'way